Nouveau forum en chantier.
Problème Avec Chrono Cross
  • Je pars le jeu tout fonctionne, tout est correct sauf que quand je rentre dans un combat la petite vidéo d'intro de combat commence sauf que quand le menu est supposé apparaitre pcsx quitte inopunémant.
    P-S j'utilise pas un c-d mais un fichier .bin
  • Ça fait très québécois la façon dont tu parles ;)

    Pour ton problème, assure-toi d'avoir la version USA donc Américaine. Chrono Cross USA fonctionne bien selon la liste ici. Puis assure-toi aussi d'avoir le Bios SCPH1000.
  • Premièrement, oui je suis québécois et je vais réessayer avec une américaine parce que j'en avait une traduite en français, j'en redonne des nouvelles
  • C'est cool pour la rom.

    Puis c'est rassurant d'avoir une 2e personne de sa "RACE" sur le forum haha. J'suis québecois également. Ici, on se fout de ma geule avec mes mots étrangés et incompréhensibles comme....Tabarnack :P.
  • C'est cool pour la rom.

    Puis c'est rassurant d'avoir une 2e personne de sa "RACE" sur le forum haha. J'suis québecois également. Ici, on se fout de ma geule avec mes mots étrangés et incompréhensibles comme....Tabarnack :P.

    ça c'est bien vrai :P
  • Haha, Eaglelook est bien placé pour parlé, je vous le dit ;).
  • J'ai réussi a règlé mon problème sans même avoir changé de version, j'ai regardé sur D'autre topic dont quelqu'un n'était pas capable de faire les combats de chrono cross j'ai fait toute les choses qu'on avait recommandé et sa à marché pour moi et maintenant tout fonctionne :D
  • Salut j'ai le même probléme... Je vois que ikou à trouver la soluce, mais il la partage même pas --'... quelqu'un as une idée de ce que je dois faire? Pourtant j'ai la version USA (je savait même pas qu'il en existait une traduite, y a moyen d'avoir un lien par mp?) .
  • http://www.mac-emu.net/forum/index.php?sho...hl=chrono+cross

    Résolu ^^'... Je mets le topi'c correspondant comme ça on aura plus à chercher ... Jfait même une citation tient. Et puis j'ai trouver la VF, c'est super de pouvoir en profiter sans avoir à caler sur chaque phrase (parceque les tournures de phrase sont extrêmement dure à comprendre en anglais pour un novice comme moi... Quand ça part en en phrase poétique et d'autres trucs philo :/)

    [quote] Bon je vais ré-essayer de t'aiguiller mais ce serait plus facile si t'avais répondu à mes questions.
    Le fait que ça bugge dépend de plein de paramètres. Ta config n'est peut-être pas assez puissante.
    Pour que ce soit nickel il faudrait que tu nous dise: Sous quel Mac OS tu tournes (9, X, Panther Tiger),
    les caractèristiques de ton ordi (G3, G4, G5, combien en Ram, fréquence, carte graphique...), si tu joues sur portable ou ordi de bureau... Sans ça on peut pas aller bien loin.

    Au pire des cas ce que tu peux faire c'est retourner dans les préférences et faire ceci:
    Dans la partie Emulation, décoches tout et mets l'onglet System Region sur NTSC.
    Dans la partie Plugins, configure Graphics et décoche tout. Configure Sound en cochant High Compatibility Mode, SPU IRQ Wait, Enable XA Playback et Change XA Speed. Dans les generals settings mets la reverb et l'interpolation au max.

    Avec cette config j'ai reussi à jouer à Chrono Cross et Xenogears jusqu'au bout, mais j'ai aussi un G5 2,1Ghz avec 512 mo de Ram donc tant que j'ai pas les infos sur ta machine je peux pas grand chose pour toi.

    Ton bios peut-être pourri aussi (scph1000 rulez).[!--Quoteand--][/td][/tr][/table][div class=\'postcolor\'][!--QuoteEEnd--]
  • Oui, la recherche est une fonction bien utile sur un forum. Eclate toi bien, avec Chrono Cross et Xenogears, tu as de quoi t'amuser pour tes vacances. ;)
  • lol ça fait drôle de relire ses vieux posts :blink:
    ahhh la jeunesse :D

    du coup, c'est là qu'on se rend compte que ce n'est pas d'hier qu'on passe ce mac-emu.net. merde! 2007!
  • J'en ai profité pour mettre à jour le dossier ;)