Nouveau forum en chantier.
  • Un petit topic pour les possesseurs et les futurs acquéreurs de Lion.

    Y-a-t-il des problèmes de compatibilité sur le nouvel OS? Je viens de l'installer et j'ai juste eu le temps de tester Boxer et PCSXR, et pas de problèmes à signaler pour l'instant...

    Et vous, quels sont vos retours? Je continue à tester demain et à mettre à jour ce fil ;)
  • Très sympa comme initiative. :D
  • Encore un peu de tests:
    -Kega Fusion
    -ma vieille build de mame 0.141u3
    -la dernière build de wine de Mike Kronenberg

    Tout a l'air ok pour eux ;)
  • Pour avoir testé Lion au travail pour notre produit les seuls problèmes rencontrés étaient lorsqu'on utilisait des librairies du système en dynamique, je ne sais pas si beaucoup d'émulateur le font, la plupart doivent surement les inclure dans leur bianaire, en statique, mais sait-on jamais. ;)
  • l'environnement PowerPC n'est plus supporté par Lion.
    Quelques apps de l'émulation de type "utilitaire" étaient sous ce type d'architecture, IPS Patcher entres autres.
  • Pour les patches IPS, j'utilise uips qui marche très bien. A prendre là:

    http://www.neillcorlett.com/uips/

    avec pleins d'autres utilitaires sympas comme unecm et bin2iso ;)
  • j'suis pas trop à l'aise avec le terminal.
    De quel façon faut t-il s'y prendre?
  • Cela semble bien expliqué sur le site. De ce que j'ai compris... Par exemple tu mets le binaire uips, ta rom et ton fichier de trad dans le même dossier. Via le terminal tu te rend dans le dossier en question (commande "cd " puis glisser/déposer le dossier dans le terminal) et enfin tu tapes la commande :

    uips a <fichier_trad> <rom_a_patcher>
  • j'avais fait exactement ça! sauf que le terminal signalait: -bash: uips: command not found comme si elle reconnaissait pas le fichier binaire.
  • Tu as pris la bonne version ? Il y en a trois possibles je crois. Sinon les sources sont disponibles avec le makefile, donc normalement compilables sans problème.
  • uips a /Users/eliotlandry/Desktop/cmdpacks/METROIDE.IPS /Users/eliotlandry/Desktop/cmdpacks/Metroid.nes

    -bash: uips: command not found


    oui, la bonne version! x86 !

    haha encore là, je ne sais pas comment compiler!
  • Simple si tu as les developer tools d'installés, tu te place dans le dossier où se trouvent les makefile et tu tapes :

    make &#60;nom_du_fichier_makefile_correspondant_a_ta_machine&#62;
  • avec X11, c'est ça?
  • Non dans le teminal simplement, mais il faut avoir installé les outils de développement avant.